Search found 1259 matches

by zabukowski
Sat Apr 04, 2020 12:09 pm
Forum: Tools
Topic: Sudden problems with NebulaMan / Nebula Setups ?
Replies: 13
Views: 10558

Re: Sudden problems with NebulaMan / Nebula Setups ?

When you upgrade to the latest Nebula version, some problems might show up, like: - ACQUA initialization error with configuration which previously worked - Nebula presets not loading in NebulaMan - startup crash Most likely, the reason for this is outdated ACQUA programming library, which is needed...
by zabukowski
Wed Apr 01, 2020 11:08 am
Forum: Other things
Topic: Anyone using Aquarius w/OS-X 10.9?
Replies: 4
Views: 820

Re: Anyone using Aquarius w/OS-X 10.9?

Aquarius 2.5.014 brings back macOS Mavericks compatibility.
by zabukowski
Wed Apr 01, 2020 8:14 am
Forum: Other things
Topic: Anyone using Aquarius w/OS-X 10.9?
Replies: 4
Views: 820

Re: Anyone using Aquarius w/OS-X 10.9?

I installed the latest 'OLD' AQUARIUS (2.3.562) version that is said to work with older Mac OS's (10.9.5) but it auto-updates to 2.5.011 every time. This of course, will not work with 10.9 Anyone having success with OS-X MAVERICKS and AQUARIUS? Is there a way to block auto-update? I was so impresse...
by zabukowski
Wed Sep 04, 2019 10:00 am
Forum: Other things
Topic: Aquarius naming
Replies: 6
Views: 1342

Re: Aquarius naming

flaviusr wrote:
Fri Aug 30, 2019 8:52 pm
maybe from aquarium? where all the acquas go inside...
Exactly - Aquarius is an italian word for aquarium (where Acqua fish live) :lol: :lol:
by zabukowski
Mon Apr 29, 2019 1:31 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Installation using Aquarius broke Neb 4
Replies: 18
Views: 4041

Re: Installation using Aquarius broke Neb 4

Ah ... Thanks ZAB. On my Win7, I have it set to 'do not notify me'. Anyway ... not a big deal for me directly ... but it is helpful to know, because there are times trying to help others that I usually remind about Admin Mode. I guess that I can leave that mention out. can I ? :? thanks Yes, you ca...
by zabukowski
Mon Apr 29, 2019 9:03 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Installation using Aquarius broke Neb 4
Replies: 18
Views: 4041

Re: Installation using Aquarius broke Neb 4

Wow ... that's News :o Yes ... if you create Aquarius shortcut icon on desktop, you will see UAD yellow/blue shield on it. You can see this with some other programs, like NI Native Access etc. hmm ... I have a Desktop shortcut for Aquarius ... doesn't have the UAD shield. In fact, just tried draggi...
by zabukowski
Sun Apr 28, 2019 11:32 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Installation using Aquarius broke Neb 4
Replies: 18
Views: 4041

Re: Installation using Aquarius broke Neb 4

Good to know: Aquarius on Windows automatically elevates its rights to admin mode ... so running it as admin is not required. If i remember correctly, this was recommended with early versions. Wow ... that's News :o Yes ... if you create Aquarius shortcut icon on desktop, you will see UAD yellow/bl...
by zabukowski
Sun Apr 28, 2019 11:38 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Installation using Aquarius broke Neb 4
Replies: 18
Views: 4041

Re: Installation using Aquarius broke Neb 4

Just tried running Aquarius in admin mode...no luck. I bet I am right about not having the actual license. I have the Neb 4 aut from testing.... it's dated January 2017!! Good to know: Aquarius on Windows automatically elevates its rights to admin mode ... so running it as admin is not required. If...
by zabukowski
Sat Apr 27, 2019 2:51 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: Installation using Aquarius broke Neb 4
Replies: 18
Views: 4041

Re: Installation using Aquarius broke Neb 4

richie43 wrote:
Sat Apr 27, 2019 7:20 am
Duh...I am way out of practice!
Where can I find the proper Neb 4 installation??
Hey Rich :)

It you own the license, it should be listed in Aquarius Purchased page (Nebula section), right before N4 Player.
by zabukowski
Wed Mar 27, 2019 11:37 am
Forum: Working with Nebula (N4, N4 Player)
Topic: Installing Nebula 4
Replies: 7
Views: 2371

Re: Installing Nebula 4

Hi I´m a long term Nebula 3 user, I have plenty of libraries, finally I bought Nebula 4 using 20% discount coupon (I don´t know if there were any cheaper update for Nebula 3 users)... The thing is what´s the best way to install it? Using Aquarius? One more question, is there a way to migrate librar...
by zabukowski
Mon Feb 04, 2019 8:25 pm
Forum: Working with Nebula (N4, N4 Player)
Topic: N4 Setups
Replies: 56
Views: 14432

Re: N4 Setups

Good night Zabukowski!! I need your help with a configuration theme of nebulasetups. I am configuring my AlexK 4KD bookstore, and according to Alexb's manual says that to emulate the original sound of the compressor, the DRIVE control must be + 3dB. The question is how can I configure this by givin...
by zabukowski
Tue Dec 04, 2018 9:32 am
Forum: New Product Alert!
Topic: Aquarius 2 is now available
Replies: 39
Views: 10028

Re: Aquarius 2 is now available

Andrums wrote:
Tue Dec 04, 2018 12:42 am
I made Traceroute using Mac Network Utility and got this:

Traceroute has started…

traceroute: Warning: www.acusticaaquarius1.it has multiple addresses; using 104.18.47.132

Maybe its a probleme
I am no network expert, so i advise you to contact support again with your latest findings.
by zabukowski
Mon Dec 03, 2018 3:44 pm
Forum: New Product Alert!
Topic: Aquarius 2 is now available
Replies: 39
Views: 10028

Re: Aquarius 2 is now available

Andrums wrote:
Mon Dec 03, 2018 3:39 pm
zabukowski wrote:
Mon Dec 03, 2018 3:35 pm
You must test port 8080
How can I do this?
Use this - you can specify port, as well.

https://code.google.com/archive/p/paping/
by zabukowski
Mon Dec 03, 2018 3:35 pm
Forum: New Product Alert!
Topic: Aquarius 2 is now available
Replies: 39
Views: 10028

Re: Aquarius 2 is now available

You must test port 8080
by zabukowski
Mon Dec 03, 2018 1:29 pm
Forum: New Product Alert!
Topic: Aquarius 2 is now available
Replies: 39
Views: 10028

Re: Aquarius 2 is now available

Andrums wrote:
Mon Dec 03, 2018 1:25 pm
URL that RJHollins posted worked good.
But I lost it and Administrator deleted it from forum
I think that was beta/preproduction server address.